some trouble posting

46 replies [Last post]
Ivy
User offline. Last seen 3 years 10 weeks ago. Offline
Member
Joined: Feb 18 2010
Posts: 1976
occasionally a magnifying

occasionally a magnifying glass with a small +/- sign on it shows up and the screen changes size. I have no idea how I am accessing it with the touchpad.'

cgm, play with that, to figure out how you may have changed fonts. I don't use a touchpad, but you know how that works with a mouse right? You may have done something simple and not know how/when.

celticgreenman
celticgreenman's picture
User offline. Last seen 3 years 32 weeks ago. Offline
Member
Joined: Nov 10 2010
Posts: 1333
Comment box problems

Well, I tried the other computers in the house, and of course, they work fine.  But, they have not been upgraded to IE9.

Goat, the one with the problems is a Dell Inspiron 14, with an Intel Core 2 Duo ULV processor, Windows 7 operating system, and now has Windows IE9 and Firefox browsers.

I'll keep trying to figure out about the magnifying glass changes with the touchpad and work around the problems.  This website is too interesting to give up on.  Thanks for all the help.

cgm

 

Parody
Parody's picture
User offline. Last seen 6 years 17 weeks ago. Offline
Member
Joined: Oct 21 2009
Posts: 214
I noticed a few weeks ago

I noticed a few weeks ago that I couldn't post on the main pharmer.org site using my iPod touch.

Using the mobile site, m.pharmer.org works alright but I've noticed a bug. Today, when I went to preview a post before saving it. I was pretty sure I had not deleted a partial sentence that would have appeared at the very end of the post. When I saw I was correct in the preview mode and went through the annoying process of navigating the text box to get to the content I needed to delete. I deleted the content. Pressed preview again, the preview page loads and the content I had deleted STILL appeared in the preview post box at the end of the post...BUT was NOT actually present at the end of my post in the text input box.

Tried to preview again, and the deleted text was still showing in the preview post box, but not in the text input box. Saved the post, and viewed it in the thread and was happy to see that it saved properly despite the preview appearing incorrect.

Just strange. I wanted everyone to know about this preview weirdness, because i remember at least one other person mentioned (in a different thread) that they post from an apple product on the mobile pharmer site.

medic008
medic008's picture
User offline. Last seen 3 years 51 weeks ago. Offline
Member
Joined: May 23 2010
Posts: 260
I mostly use the mobile site.

I mostly use the mobile site. I would bet 70% of my posts are from my HTC EVO 4G.

Jman8732
Jman8732's picture
User offline. Last seen 5 years 30 weeks ago. Offline
Member
Joined: Mar 4 2012
Posts: 4
It wont let me post and it

It wont let me post and it will say comment field is required. And I cant use mouse in message box

goat
goat's picture
User offline. Last seen 3 days 14 hours ago. Offline
Moderator
Joined: Nov 21 2006
Posts: 4991
try this

click on disable rich text on yhe left under the comment box or try another browesr...IE/firefox/opera