some trouble posting

46 replies [Last post]
goat
goat's picture
User offline. Last seen 23 hours 11 min ago. Offline
Moderator
Joined: Nov 21 2006
Posts: 4990
ok

click tools tab/then options/then content and the font setting is there...view tab has some options also.

kirby
kirby's picture
User offline. Last seen 2 years 19 weeks ago. Offline
Moderator
Joined: Dec 26 2004
Posts: 4743
Firefox

I'm using Firefox for Linux and can't find the font setting.

How about hitting the CTRL and + key at the same time?  You can do it several times until the font is large enough to see.  And to reduce the size, hit CTRL and the - key at the same time.  I think this works on any browser.Undecided Not sure, but it works for me.

goat
goat's picture
User offline. Last seen 23 hours 11 min ago. Offline
Moderator
Joined: Nov 21 2006
Posts: 4990
yep

that works also..i rarely use keyboard short cutsTongue out

medic008
medic008's picture
User offline. Last seen 3 years 51 weeks ago. Offline
Member
Joined: May 23 2010
Posts: 260
kirby

edit>preferences>content

celticgreenman
celticgreenman's picture
User offline. Last seen 3 years 32 weeks ago. Offline
Member
Joined: Nov 10 2010
Posts: 1333
Font size in Comment box

kirby,

This is so strange.  The   crtl +  worked great to increase everything on the website,  except the font within the Comment box.  The Subject box font is okay.  It's just in the Comment box.  The font is still about 4, but the other text within the website can be changed to any size.  I've tried putting the cursor within the Comment box, but the website changes size, the text in the Comment box stays at a font of 4.

I tried goat's suggestion, but that ended up changing everything on the screen, including my desktop, toolbars, etc.  So they were huge by the time the Pharmer website got to a size I could read.

I tried deleting the website from my bookmarked ones and logging on fresh.  If I logged on using the Windows Internet Explorer 9, everything was of the correct size and proportions, but I had to disable the rich text to be able to post.  I started from fresh again, this time using Firefox.  The sizes were good, but the Comment box was still at a font size of 4.

This is so confusing.  Starting new should have reset everything.

 

cgm

 

goat
goat's picture
User offline. Last seen 23 hours 11 min ago. Offline
Moderator
Joined: Nov 21 2006
Posts: 4990
try

what i posted earlier but look for the advanced tab ..same as above you can try a few other options though..

 

allgood
allgood's picture
User offline. Last seen 1 day 21 hours ago. Offline
Member
Joined: May 11 2009
Posts: 1252
rich-text and tiny text

I was having trouble posting for a few days.  I would have to disable rich-text to be able to type in the comment box just like everyone is saying on this thread.  I was also un-able to edit any of my posts.

As you can see I got it fixed.  Smile

I had to run a full system scan with all of the latest updates for Trend Micro Titanium, and now everything works correctly again.  Trend Micro found 23 problems after over 14 hours of scanning.

----

CGM,

I'm not sure about the tiny text problem you are having, but it may be worthwhile to completely scan your computer like I did.  Just an idea... good luck.

----

I am using Opera (version 11.11) on Windows Vista.

goat
goat's picture
User offline. Last seen 23 hours 11 min ago. Offline
Moderator
Joined: Nov 21 2006
Posts: 4990
re:

try disabling where the arrow points/then restart

celticgreenman
celticgreenman's picture
User offline. Last seen 3 years 32 weeks ago. Offline
Member
Joined: Nov 10 2010
Posts: 1333
Comment box font size

goat,

No help. I even set the minimum font size to 10 in the advanced section and that didn't help either.

This is really strange. I can't find the problem listed anywhere on the web.

I'm going to try our other computers, to see if it is my laptop. If it is not on the desktop or the other laptop, then it's my laptop. If it shows up on the other computers, it's our internet connection. More to come.

Oh, just another thing, when using the touchpad (not the mouse) occasionally a magnifying glass with a small +/- sign on it shows up and the screen changes size. I have no idea how I am accessing it with the touchpad. Using two finger, going in circles, etc - it's a mystery. But, could it be at the root of the problem?

cgm

goat
goat's picture
User offline. Last seen 23 hours 11 min ago. Offline
Moderator
Joined: Nov 21 2006
Posts: 4990
cgm

did you uncheck the box with the arrow and restart...all my fonts are set on 15 .

other then that I have no idea

 

what type of laptop?