some trouble posting

46 replies [Last post]
BeavisMom62
BeavisMom62's picture
User offline. Last seen 1 year 10 weeks ago. Offline
Member
Joined: Aug 16 2009
Posts: 1276

I hope someone can help me and explain what to do in very simple terms. I recently updated my computer and since then, whenever I try to post on here, I have to click on the "disable rich text" thing under the posting window. Most of the time I forget and then my post will go away and I have to start all over again. I never had this trouble before I updated my computer. I am very computer illiterate so if someone can explain as if they are talking to a two year old I would appreciate it! (except 2 year olds probably know more about computers than I do!).

goat
goat's picture
User offline. Last seen 5 days 21 hours ago. Offline
Moderator
Joined: Nov 21 2006
Posts: 4991
Hmmm

I can't type anything with this browser without disabling rich text..

Not sure how you are losing the post though.

medic008
medic008's picture
User offline. Last seen 4 years 10 hours ago. Offline
Member
Joined: May 23 2010
Posts: 260
What internet browser are you

What internet browser are you using? Internet explorer, firefox, chrome, safari? Depending on the browser, there are ways to change settings.

zappy
User offline. Last seen 6 years 27 weeks ago. Offline
Member
Joined: May 13 2011
Posts: 13
i have to use compatability view to post now

since i upgraded to internet explorer9 i have to use compatability view or i cannot post here either but that is a glitch with ie9 and i have to do it on many forums as well as this one. perhaps the other person with problems is using ie9 also. if so try using compatability view when posting and find out if you have the same problem as me.
Ps: don't get confused, there is nothing wrong with this web site, the problem is with ie9 but like i said if you put it on compatability view then it works fine.

celticgreenman
celticgreenman's picture
User offline. Last seen 3 years 33 weeks ago. Offline
Member
Joined: Nov 10 2010
Posts: 1333
Windows Explorer 9

I have the same problem. I wrote to kirby yesterday after upgrading to Windows Explorer 9. The only way I can post is to disable the rich text, but then I can't use the bold, italics, etc buttons.

Before doing this, I noticed that the mouse did not work in the comment box. It was like using a word processor from the 80's. And after typing a post, when I attempted to post it, only the title would show up, the comment box was empty.

So much for an upgrade.

cgm

goat
goat's picture
User offline. Last seen 5 days 21 hours ago. Offline
Moderator
Joined: Nov 21 2006
Posts: 4991
Safari

Does the same thing...pretty sure opera does also

medic008
medic008's picture
User offline. Last seen 4 years 10 hours ago. Offline
Member
Joined: May 23 2010
Posts: 260
If anyone wanted to try a

If anyone wanted to try a FANTASTIC browser, install Google Chrome. The speed is just amazing. I switch between that one and Firefox. You can always delete it if you don't like it.

BeavisMom62
BeavisMom62's picture
User offline. Last seen 1 year 10 weeks ago. Offline
Member
Joined: Aug 16 2009
Posts: 1276
Yeah, that's it.  I upgraded

Yeah, that's it.  I upgraded my internet explorer.

BeavisMom62
BeavisMom62's picture
User offline. Last seen 1 year 10 weeks ago. Offline
Member
Joined: Aug 16 2009
Posts: 1276
Well, poo! See I typed my

Well, poo! See I typed my comment above, THEN remembered to disable rich text, continued writing but all that showed up is what I typed BEFORE I disabled it. This is frustrating.

BeavisMom62
BeavisMom62's picture
User offline. Last seen 1 year 10 weeks ago. Offline
Member
Joined: Aug 16 2009
Posts: 1276
But goat, I lose my text if I

But goat, I lose my text if I totally forget to disable. I'll come by here in the mornings in a rush, comment on something but forget to disable, click on save and then the box will be outlined in red and say something (I forget what) that means I forgot to disable. As far as I know, this is the only forum that this happens to me on.

goat
goat's picture
User offline. Last seen 5 days 21 hours ago. Offline
Moderator
Joined: Nov 21 2006
Posts: 4991
Hmmm

I can't type in the box unless it's disabled

safari browser...I would look at it with IE on the desktop but its never used or updated ..sooooo :/

 

opera browser..no problem

firefox does not show the disable tab/ no problems

IE/ no problem..but need to update.was running IE 7 ;)